Back to Ganoksin | FAQ | Contact

Burn out oven


#1

Hey gang

Hoping someone out there knows more about electronics than I do!

I have a Sierra Burnout Oven. Has worked great. All of a sudden, it
will not go higher than 400 degrees. The previous owner had left me
with the manual, phone numbers, people and a broken part with a note,
if it stops working replace this. It was a relay. So in my wisdom I
assumed it was the relay and ordered two. One for a back up.

It was not the relay. Could not find the proper one and an
electronics company said it had been replaced with a new number. The
new one did absolutely nothing. Would not activate the coil for the
heating element. I put the old one back in and it works, just will
not get up high enough.

Suggestions?

I know it’s old but has been great. Only needs 110 volts, 80 pounds
or less as I can move it myself, it will take four rimmed 4x6 flasks
and the others and my Ney back up only take two. If I have to replace
it I guess I’d go with a larger 200 unit.

I could not find anything in the archives and not sure it is
working.

Thank you
Charlie

PS Melting furnace just gave out and ordered a new relay for that
and hoping that is all it is! I rather like the old days of on or
off.


#2

I don’t know what kiln model you have but it seems that some kilns
are wired with two heating elements in parallel. (This would permit
the kiln to operate on 110 v or 220 v depending on how the elements
are wired.) This is just a guess, but could one of the heating
elements be burned out? You could probably look inside when turned on
and see if one of the elements is not working.

Fred


#3

Hi Charlie,

It’s a little difficult to offer advice with the lack of details.
When you say the kiln can’t get past 400 degrees I am assuming 400F
not 400C. This suggests to me that the problem is either with the
heating elements or possibly the energy controller if one is fitted.
Obviously the heating elements are not fully burnt out or it wouldn’t
heat at all. Similarly if the problem is the relay it wouldn’t heat
at all because no power would be supplied to the elements. You can
check whether the elements are heating by switching the kiln on and
bushing in the safety interlock switch if one is fitted. If the
elements are heating properly they should be obviously red hot. If
one section of the elements is glowing and the other isn’t then
either the element is burnt out or has a loose connection (less
likely but worth checking).

Another possibility is the energy controller. These work by
switching the elements on and off to control the energy input to the
kiln. When these are set to their maximum setting elements should be
powered continuously. On a lower setting they will switch on and off.
Ste this to full and check if the elements are on continuously.

Finally the issue could be the temperature controller if one is
fitted. This should leave the elements switched on until the
temperature reaches the setting on the controller. If this is not
working properly it could be the electronics in the controller or the
thermocouple probe to which it is connected which measures the kiln
temperature.

All the best
Jen


#4
could one of the heating elements be burned out? 

This was my immediate thought as well.

The method I was taught for quickly testing elements in a kiln is to
turn on, then touch each element with a scrap of styrofoam. It melts
with very little heat. Much better than using your fingers!

Noel


#5

Thank you.

When I put the old relay back in, I ran it through a burn out cycle
and it performed flawlessly. All the way up to 1350F and held, went
through all the ramps and came back down. But now I don’t trust it as
I know something is wrong somewhere. It’s not a simple on and off
that I can set the dial to a setting. Someone else suggested that
something may have been loose and when I swapped relays I made a good
contact again.

On my melting kiln, I swapped out the power switch and the relay and
it’s still dead. Two things on the same day and the same casting! I
suspect my shop is not air tight enough and the weather and
temperature changes are wreaking havoc with computerized equipment.

Charlie