Back to Ganoksin | FAQ | Contact

Anyone else having trouble viewing images in Orchid emails?


#1

Hello everyone. An Orchidian using Windows Live Mail has an issue where the images don’t show up in her emails. She changed some settings to try to ensure that images are allowed to be shown, but now they just show up as small blue squares. If anyone else is having similar problems, let’s discuss it here and see if we can find a solution. Thanks!


New & improved site
New & improved site
#2

Yes. I use
"Windows Live Mail" (offline–not web-based ) on
Windows 7 Home Premium 64-bit.


#3

Hi @janetb. Are you generally able to see images in other emails you get? For example other automatic newsletters you are signed up for?

And below is some steps I found at this link here which may help:

"Thank you for posting your query on Microsoft Community.
Please try the following steps and see if it helps:

  1. Open Mail App.
  2. Once Mail app is loaded and you have signed into your mail account, press Windows key + I to open settings page for this application.
  3. Go to Accounts options and select an account.
  4. On the email settings page, find the Automatically download external images option, and change it from Off to On."

#4

The link you gave is for Windows 10 Mail Application. There is no “Automatically download external images option” in “Windows Live Mail” and Windows 7…
In any case, the solution didn’t seem to work for the people who tried it…:-)…

Yes, I have always been able to view images in emails.


#5

Just a hypothesis that has a very very good chance of being wrong, but i think windows live mail has issues with linked images. Embedded and attached images should work fine, however microsoft chose to view linked images as threatening.
Try this maybe?

In the options/safety options dialogue, on the Security tab,
Deselect "Do not allow attachments that could potentially be a virus to be saved or opened"
Deselect “Block images and other external content in HTML email”

and

In the program options dialogue (Ctrl-Shift-O), on the Read tab,
make sure “Read all messages in plain text” is deselected

restart the program and try viewing the email again, I have my fingers crossed


#6

Hi Seth!

A lot of us are used to reading the emails and not going to the site. I was surprised to find that the posts as they appear in the email summary do not have the images! Is that just my computer, or do you remove the images from all emails?

If you remove them for everyone, perhaps it would be good to replace the image with “[Image removed]” or “[See site for image]” or something like that in the email summaries. The pics are pretty important in my post above, and I would guess that most of the Summary readers would not know there were pics in the post and consequently would not have seen them.

Thanks!


#7

Hi mdmills,

“Block images and other external content in HTML email” was already selected.
“Read all messages in plain text” was already selected.

"Do not allow attachments that could potentially be a virus to be saved or opened"
is not something I am willing to deselect…:-)… I would be surprised if all Orchidians have this deselected. Do you?? In any case, the pics are not email attachments.

But thanks for you efforts…:-)…!

Janet in Jerusalem


#8

Hi Janet. I agree! I’d leave that setting alone. Hope we can find a solution to this soon…


#9

i was suggesting unchecking the box just to test the emails. windows live mail tends view linked images as malware by default. I didn’t mean to suggest it as a permanent solution, just as a test to see if it is an issue with your mail programs security being overly cautious.


#10

Hi Seth and Leah,

Interesting new development…:-)…

I forwarded my daily summary to a friend who is an old Orchid member but wasn’t getting the summaries. In her reply to me, my letter was quoted below her comment and–guess what—**my lette**r now had all the images instead of the little blue squares!!! She is very non-computer savvy, so I doubt she did anything to my letter other than open it and read it. So do you have a computer person who might be able to explain why my forwarded letter to her had the little blue squares instead of images, while my quoted letter in her reply email had the pictures…?!?

What would be the result of **un**checking Mailing List mode in my preferences? Is the only difference the option of muting? Might this be the cause of the lack of images in the daily emails?

Thanks,
Janet in Jerusalem


#11

@janetb

The solution is in your Windows Live Mail controls.

Drill down like this, or figure out how it is presented differently in your version of Windows Live Mail:

Windows Live Mail
File
Options
Safety Options
Security
Downloaded Images
CHECK THIS BOX: show images and other downloaded content from email addresses in my safe senders list
CHECK apply
CHECK ok

Then figure out if Orchid is in your safe senders list.


#12

Thanks Betty.

I had the relevant box already checked and various Ganoksin addresses on Safe List (ganoksin.com, orchid-digest@ganoksin.com). I have now added the new orchid@ganoksin.com and will see if that works…:-)…


#13

@janetb

If it does not work, try this:

Windows Live Mail
File
Options
Mail
Read
BE SURE THIS BOX IS NOT CHECKED: Read all messages in plain text
CHECK apply
CHECK ok


#14

I have nothing limited to plain text anywhere on my system…:-)… I have never had any problems with getting images in my emails from anyone other than Orchid, so it would have to be a pretty esoteric setting… I see Elliot Nesterman’s photo in today’s Digest appears as the blue square in my email, so your last suggestion did not solve the problem…

Out of all the new Orchid Digests, I received ONE photo: Leslie Kail Villarreal - November 26, 2016, 10:25pm photo of her heat cave! Perhaps Orchid’s computer person (is there such a thing?) can see what is different about that posted picture…

By the way, the little blue squares are links that open the picture in my browser (Chrome)–the picture by itself–not the thread. Am I the only Orchidian getting this??? See the screenshot in my first post.

Janet in Jerusalem


#15

my ancient cell phone, i wont open pics with it. its iffy at best. my
tablet has no issues whatsoever. (android) i spent far too much time
drooling over the shipwreck pieces.
anyways if i can figure something out which will help you, i will let
you know asap. our craft is visual. being able to see anothers work
helps. is ideal.
Aaron


#16

When I read Orchid emails from work, I can’t see any images. Interestingly other emails I get to that account do have images. When I’m home, they are all there. I’m reading using a webmail client, but I suspect the problem at work is a setting on our firewall. Could there be a firewall of some sort where you are? Yeah, I’m one of those getting it all in email and only once in a while popping into the actual forum. It’s just easier for me!

Ben


#17

Hey @janetb, can you forward one of the blue-square emails to me at leah@gemsociety.org ?

And maybe also forward that one email where the picture did show up.

We can inspect the code and try to see what’s up.