Back to Ganoksin | FAQ | Contact

[again] Flex shaft


#1

Darn! My “S” series Foredom flex shaft just gave out. My #30
handpiece is fine. I just tried it out on my “L” series flex
shaft. For some reason, when I try to use a handpiece with my "S"
series motor the drill bit will spin but as soon as I place it
on a piece of metal to drill the bit stops spinning. The motor
is running but kind of loudly. I lubed the handpiece but that
does not help. Someone told me I was suppose to clean out the
motor once in awhile (?) that is why it is not running properly.
Does anyone have any suggestions on what could be wrong?

DeDe


#2

Probably either the connector at the top of the inner cable is
loose, or the cable has broken completely in half somewhere
inside the outer sheath. Remove the handpiece and see if you can
pull the inner cable out of the sheath. If not, unscrew the set
screw in the sheath connector at the motor end of the flex shaft
and slide the outer sheath off. If the cable is in one piece,
unscrew the cable connector and check the set screw holding the
inner cable to the motor shaft.

Rick Hamilton


#3

Try removing the shaft from the motor, remove the hand piece,
and then remove the shaft from the housing. I suspect that it is
broken. If so it is easily replaced and costs about $10 - 12.
Don’t forget to lubricate the new shaft.

Joel


#4

Dede

Try this. First remove the handpiece. Then remove the shaft up
near the motor. I think that there is a chance that the inner
shaft is either not tight, or it may have come completely loose
from the motor. If that is the problem there is a small set
screw locking the inner shaft to the motor and is very easy to
identify and repair.

Good luck.

Jim


#5

dede - it sounds as though the burr isn’t in the cullet
properly. if the motor runs that isn’t the problem - the motor
sounding louder when you touch down the burr could be the
resonating of a loose burr due to the little space between it &
the cullet. have had the sound when i didn’t tighten it enough;
burr spins until it meets resistence of the metal but it isn’t
loose enough to fall out. ive


#6

Hi Dede, The handpiece is not fully engaged on the shaft. The
end of the shaft has a key that slides into a slot in the
handpiece. Just pop it off and try again. If it still doesn’t
work, unscrew the top of the flexshaft (lefthand threads). You
will find the central driveshaft held to the motor by a small
screw. Loosen the screw and fix the flexshaft 1/4" lower and
then reassemble. The handpiece should now fully engage. Have fun.
Tom Arnold


#7

DeDe,

It sounds like your inner shaft may have come loose from the
motor. The inner set screw at the top of the shaft where it
attaches to the motor has a screw that can either wear out or
come loose. This part rotates inside the housing between the
motor and the black outer sheath.

If the motor is able to run you don’t have a motor problem. If
the motor slows when drilling it could be that you need new
brushes in the motor. I have never replaced any of these brushes
on any of my motors so I don’t think it may be that.

The inner shaft inside the spring of the shaft is the probable
cause. At the top of you shaft see if you can free it from the
motor, You may have a set screw on the outside of the housing. On
the unit I have the there is a small set screw close to the black
rubber outer sleeve. Unscrew that screw. This will remove the
outer black sheath. If the inner shaft and spring is the problem
it may come off the motor now. It should not.

The housing directly below the motor has a bolt shape built
right into it. Take your whole motor to a vise and clamp the bolt
part in the vise. Turn the motor counter clock wise. This will
expose the shaft part that bolts onto the motor. I would bet this
is the problem. Sometimes you can just tighten this set screw on
the motors shaft. Tighten it and see if you problem goes away.

If the spring come out of this screw housing that bolts to the
motor shaft you need a new part. If you need to replace the part
you need to get a new inner shaft & spring. I think they sell
inner shafts and springs together. I don’t think they are
outrageously priced. Your supplier should carry these parts. If
not any of the major tool suppliers have them. Just make sure to
tell them your model number.

Regards,
TR the Teacher & student


#8

Dede,

Check the shaft connection at the motor end. It sounds as if the
screw that attaches the shaft to the motor has come loose.

First remove the handpiece from the shaft then unscrew the shaft
cover from the motor (note: it has a left hand thread).

Timothy A. Hansen

@Timothy_A_Hansen


#9

DeDe: regarding your flexshaft, you may find that the setscrew
has loosened and the inside spring is dropping out of connection
with the handpiece under pressure. You can take the whole thing
apart and examine the inside spring to see if it is broken — I
think not, or it would likely not turn at all. Remember that
the top nut — that thing that looks like a noozle — is a
left hand thread, if I remember right, so it will unscrew the
"wrong" way , that is, clockwise. If you snap off your
handpiece, you should be able to withdraw the spring from the
sheath and look at it. Then look at the set screw on the
noozle, I think the sheath has gotten too long and the spring
doesn’t stick out far enough to be reliably engaged in the
handpiece.

if it is broken, I don’t think the flexshaft cable itself is all
that expensive — $12 to $15??

HTH,
Roy


#10

I would venture to suggest that the inner spring shaft end that
engages with the hand piece is not sticking out far enought to
engage the drive mechanism on the handpiece. It can be expended
by loostening the screw(s) on the outer cover up by the motor and
boving the protective cover up or down as needed. If this
doesn’t seem to be the problem, give Foredom a call and see what
they say.

As to the motor, it sure souldn’t hurt to give it at least a
good blow out every year or so, as well as a bit of lubrication
(if your motor has lube/oil holes, many do not as they have
dealed bearings rather than oil bushings).

John

John Dach and Cynthia Thomas-Dach
MidLife Crisis Enterprises
Maiden Metals/C. T. Designs/Dach Ranch/etc.
http://www.pacific.net/~mlce/ctdesigns/