Back to Ganoksin | FAQ | Contact

Flex shaft just stopped working


#1

I have an old foredom s series flex shaft and was drilling stones
with diamond bit in water and all of a sudden it just stopped
working. I checked obvious-- plug, curcuit, brushes and all seemed
in order. Any ideas?

Sarah Doremus


#2

Same thing hapened to me the other day (not a Foredom) and it turned
out to be the foot pedal.

Roger


#3

Check your foot pedal. They do go bad sometimes. I have replaced a
few over the years.

Dave


#4

My Foredom never stops running. I have never had that problem except
when my GFI kicked the circuit off. However I can not say the same
for my vacuum pump. I have had more problems with it than a dog at a
flea convention. What I have learned is to start at one end and check
everything in isolation to determine the location of the problem.

Recently I was talking on the phone, using my new head set, while I
was working. The person hung up on my, so I thought. I could not
figure out why she was so rude. I called back and found out that she
thought I hung up on her. Something was definitely wrong. My phone
jack worked, my fax on the same line worked, I could get dial tone
and talk but ever so often it would go dead. Finally I isolated the
problem to a broken wire in the jack connecting my head set to my
phone. When I sat and held my head in the same position all was fine.
If for some reason I had to look over my shoulder it went dead. It
took my about an hour to figure that one out. Still working on the
loss of vacuum pressure.


#5

Sarah,

Have you replaced the brushes? You can buy a pair that is designed
for your series Foredom from Rio Grande.

Replacement is a fairly simple task.

Unplug the unit.

Undo the brush caps (black plastic with a screwdriver slot) and
remove the old brushes.

Install the new brushes. Make sure the convex curve on the front end
of the brush is oriented correctly.

If you have any problems let me know and I will add instructions
with photos to my silver blog.

Lee Epperson


#6

Hey Sarah,

Not to sound like a “know-it-all” or anything, but have you checked
to see if that shaft is broken?

It’s certainly happened enough times to me over the years.

Jay Whaley


#7

Peddle switch?

John Dach


#8

Sarah,

I suspect that something dislodged over time and is not making
contact to the motor. Could be something as a simple broken wire. The
"S" series is an oldie but goodie, but nothing lasts forever.

I’m forwarding your inquiry to Mike Zagielski at Foredom. You will
most likely need to send the unit in for repair as it is too
difficult to diagnose without seeing what’s going on inside.

Karen Christians
Cleverwerx


#9

Probably just burnt out… you know, of course, that these things run
on smoke and, as soon as you let the smoke out, they stop working
permanently…

Ian


#10

Hi Sarah,

From what you describe it sounds like your speed control went out,
usually it’s just the trigger switch part number CP10857 ($11.00).
You can check it out by plugging your motor directly into your wall
outlet. If it’s the speed control your motor will run fine. Be
careful though as your machine will just start at full speed, so when
you do this hold your handpiece safely away from anything it can get
caught in. If your motor does not run when plugged into the wall
outlet then either the motor brushes are worn down, which you say
you’ve checked, or the motor shorted out which should have smelled at
little. Please contact me if you still can’t get it running. Many of
the tool suppliers have the trigger switch or you can get the part
from us.

Mike Zagielski
Sales Manager
Foredom Electric, Zona Tool


#11

This used to be practical joke in a shop I worked at for a few
years. Check the switch on the motor. Don’t know how many people in
your shop, but all it takes is one wisenheimer. A little wax in their
torch tip is a great payback.

Dave Phelps


#12

Change the brushes or check the foot pedal operation…directly plug
motor into outlet to see if motor runs…if it does then foot pedal
problem.

Russ Hyder
www.thejewelrycadinstitute.com


#13

One time my flex shaft “just stopped working”. Turns out there was a
cat toy, a little catnip mouse, stuck inside the foot pedal, keeping
the pedal from depressing far enough to activate the motor. Needless
to say, I had a cat in my studio, which you probably don’t, but look
inside the foot pedal…


#14

I have not read the full thread here about the Flex shaft, but mine
did this too once, it was the brushes inside that were worn. I
purchased a “fix it” type service kit from Otto Frei, serviced the
entire thing, and bing-bang-boom, all new and working again. Here is
the link:

http://www.ottofrei.com/store/product.php?productid=19426

Good Luck